Страница 1 из 11
Форум » Игровые Обсуждения » Помощь / Поддержка » Проблемы с соединением. (Ошибка при входе на сервер)
Проблемы с соединением.
MpakДата: Вторник, 19.08.2014, 12:04 | Сообщение # 1
Выживший с палочкой
Группа: Новые пользователи
Сообщений: 1
Награды: 0
Репутация: 0
Статус: Offline
с другом играли какое-то время в 9.0 версию, всё было нормально, но потом в какой-то момент перестало заходить. суть в том, что мы использовали хамачи для игры, ибо к обычным нашим айпишникам не коннектит (вроде из-за того что серые). но игралось нормально. теперь же он, допустим, создаёт игру, я захожу, и после надписи "ожидание сервера" появляется консоль со следующей ошибкой

[запрещено]s010.radikal[запрещено]/i313/1408/f8/0e8c0b9cfb45.jpg

ну а так как форум корявый, скрин я вставить не могу. но написано там что-то вроде nullreferenceexception: object reference not set to an istance of an object

у него то же самое, если создаю я. если же удаётся всё же зайти почему-то, то пинг я свой вижу как -1, он мой пинг видит как 65553 или около того, карта у меня при этом не прогружается по мере движения и за границу зайти нельзя, объекты не обыскиваются, он не видит моих действий и сообщений. при этом скорость инета поднимается неплохая, и перекачивается куча трафика. за 20 минут моих метаний по клочку прогруженной карты скачалось где-то 15 мегабайт минимум, а карта прогрузилась дайбог если на метров 30-40 вперёд, а это бред, тем более что карта даже не рандомная была, а навезган. что там качается и куда уходит трафик - загадка.

оба используем лицензию в стиме. кэш на целостность проверяли, всё норм, папку с сейвами удалять пробовали.

интересно то, что к серверам из списка мы зайти можем, этой красной стройки нет, нет пинга -1, может быть просто высокий пинг и медленно прогружать карту, но тем не менее ситуация явно другая. я сделал вывод, что проблема в хамачи, но во-первых мы уже все перепробовали, во-вторых мы ведь раньше-то играли нормально, несколько часов спокойно отбегали вместе. написал в стиме в багрепорт, пока молчок. кто-нибудь сталкивался?

п.с. почему тут заглавные буквы автоматически становятся строчными? ещё и курсор переходит при этом на последнюю нижнюю строчку. я чуть монитор не разбил


Сообщение отредактировал Mpak - Вторник, 19.08.2014, 12:05
 
Форум » Игровые Обсуждения » Помощь / Поддержка » Проблемы с соединением. (Ошибка при входе на сервер)
Страница 1 из 11
Поиск: